Re: 52 North R Sever

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 52 North R Sever

BenjaminPross

Hello Matthew,

Please tell me which version of the WPS you are using. Also, it would be good to have a look at the R script. Last but not least, please consider using the geoprocessing forum [1] or mailinglist (cc'd). Our answers there should be quick as well and others might benefit from them.

Thanks,

Benjamin

[1] http://geoprocessing.forum.52north.org/

Am 01.12.2016 um 11:11 schrieb Simon Jirka:
Hi Matthew,

Yes, this concerns WPS4R. Because, I'm not really familiar with the technical details of our geo-processing products, I'm forwarding your question to two of of Geoprocessing experts.

@Christoph, Benjamin: Do you have an idea how to help Matthew with his problem?

Best regards
Simon

2016-11-29 17:19 GMT+01:00 Matthew Bayles <[hidden email]>:
Simon,

I believe the application is WPS4R. Here is an example of one of the problems. I try to run one of the scripts stored as org.n52.wps.server.r.GapFiller shown here.
Inline image 2
However, the log records and error saying the script doesn't exist. I have tried uploading it multiple times. Is the catalog just not updating or is there some other problem?

Inline image 1

Matthew

On Tue, Nov 22, 2016 at 1:54 AM, Simon Jirka <[hidden email]> wrote:
Hi Matthew,

In order to help you it would be great if you could provide some
further information. Which application are you exactly using? Is it
WPS4R or our JavaScript Sensor Web Client which is able to run R
Scripts via Shiny? In addition, it would be great if you could provide
some further details about the error (e.g. send the logfiles of the
server). This would help us a lot to identify the potential problems.

Best regards
Simon Jirka

2016-11-21 23:43 GMT+01:00 Matthew Bayles <[hidden email]>:
> My name is Matthew Bayles and I have recently been given control over a 52
> north r server. I have been having problems with the server because it seems
> to work well for a few weeks and then crashes and then comes back again.
> Also, I am unable to upload or update the R scripts that are stored on the
> sever. Do you guys have any idea what is wrong? I have tried restarting it
> several times.
>
> Thank you,
>
> Matthew Bayles



-- 
Benjamin Proß
Software Engineer
52°North Geoprocessing Community

52°North Initiative for Geospatial Open Source Software GmbH
Martin-Luther-King-Weg 24
Fon: +49-(0)-251–396371-42
Fax: +49-(0)-251–396371-11
[hidden email]
http://52north.org/

General Managers: Dr. Albert Remke, Dr. Andreas Wytzisk
Local Court Muenster HRB 10849

_______________________________________________
Geoprocessingservices mailing list
[hidden email]
http://list.52north.org/mailman/listinfo/geoprocessingservices
http://geoprocessing.forum.52north.org
Please respect our mailing list guidelines:
http://52north.org/resources/mailing-lists-and-forums/guidelines
Loading...